Bug 592182 - [abrt] crash in mysql-query-browser-5.0r14-1.fc12: pthread_join: Process /usr/bin/mysql-query-browser-bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in mysql-query-browser-5.0r14-1.fc12: pthread_join: Process /usr...
Keywords:
Status: CLOSED DUPLICATE of bug 558341
Alias: None
Product: Fedora
Classification: Fedora
Component: mysql-gui-tools
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dennis Gilmore
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6c5e8cc80596bb7764d97c3925f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-14 07:32 UTC by Paolo Niccolò Giubelli
Modified: 2010-05-25 09:17 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:17:09 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (23.82 KB, text/plain)
2010-05-14 07:32 UTC, Paolo Niccolò Giubelli
no flags Details

Description Paolo Niccolò Giubelli 2010-05-14 07:32:26 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/mysql-query-browser-bin
component: mysql-gui-tools
crash_function: pthread_join
executable: /usr/bin/mysql-query-browser-bin
global_uuid: 6c5e8cc80596bb7764d97c3925f292375b5454c2
kernel: 2.6.32.11-99.fc12.i686
package: mysql-query-browser-5.0r14-1.fc12
rating: 4
reason: Process /usr/bin/mysql-query-browser-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Paolo Niccolò Giubelli 2010-05-14 07:32:29 UTC
Created attachment 413957 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:17:09 UTC

*** This bug has been marked as a duplicate of bug 558341 ***

Comment 3 Karel Klíč 2010-05-25 09:17:09 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #558341.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.