Bug 592215 - warnings and errors when removing a dup rpm
warnings and errors when removing a dup rpm
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: redhat-rpm-config (Show other bugs)
6.0
All Linux
high Severity medium
: rc
: ---
Assigned To: Jon Masters
Jan Hutař
:
Depends On:
Blocks: 503551 575298
  Show dependency treegraph
 
Reported: 2010-05-14 05:32 EDT by CAI Qian
Modified: 2010-11-10 16:28 EST (History)
3 users (show)

See Also:
Fixed In Version: redhat-rpm-config-9.0.3-21.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 16:28:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description CAI Qian 2010-05-14 05:32:11 EDT
Description of problem:
# rpm -e kmod-sym53c8xx
WARNING: Couldn't open directory /lib/modules/2.6.32-25.el6: No such file or directory
FATAL: Could not open /lib/modules/2.6.32-25.el6/modules.dep.temp for writing: No such file or directory

but the directory is /lib/modules/2.6.32-25.el6.x86_64/
Comment 1 Jon Masters 2010-05-14 11:42:28 EDT
Oh thanks. This is more fallout from the change in paths before - we didn't use to have the arch encoded in the name.
Comment 2 Jon Masters 2010-06-29 16:35:23 EDT
This is fixed in redhat-rpm-config-9.0.3-21.el6
Comment 11 releng-rhel@redhat.com 2010-11-10 16:28:56 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.