Bug 592257 - [abrt] crash in gpa-0.8.0-2.fc12: Process /usr/bin/gpa was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gpa-0.8.0-2.fc12: Process /usr/bin/gpa was killed by signal 1...
Keywords:
Status: CLOSED DUPLICATE of bug 545520
Alias: None
Product: Fedora
Classification: Fedora
Component: gpa
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rex Dieter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bd3f9e5dcd66e0d85a921b3554c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-14 11:33 UTC by Chris Campbell
Modified: 2010-05-25 09:05 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:05:26 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (11.86 KB, text/plain)
2010-05-14 11:33 UTC, Chris Campbell
no flags Details

Description Chris Campbell 2010-05-14 11:33:23 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gpa
comment: Ran GPA, Created Private Key
component: gpa
crash_function: gpa_gen_key_simple_operation_backup_complete
executable: /usr/bin/gpa
global_uuid: bd3f9e5dcd66e0d85a921b3554c516c394a26bad
kernel: 2.6.32.11-99.fc12.i686
package: gpa-0.8.0-2.fc12
rating: 4
reason: Process /usr/bin/gpa was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Ran GPA
2. Created Private Key
3.

Comment 1 Chris Campbell 2010-05-14 11:33:24 UTC
Created attachment 414019 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:05:26 UTC

*** This bug has been marked as a duplicate of bug 545520 ***

Comment 3 Karel Klíč 2010-05-25 09:05:26 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #545520.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.