Bug 592258 - [abrt] crash in pidgin-2.7.0-1.fc13: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
[abrt] crash in pidgin-2.7.0-1.fc13: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 548128
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
abrt_hash:0913e1a6ddb1e417fd0fa9686a8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-14 07:34 EDT by John Paul Adrian Glaubitz
Modified: 2010-05-14 20:59 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-14 20:59:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.95 KB, text/plain)
2010-05-14 07:34 EDT, John Paul Adrian Glaubitz
no flags Details

  None (edit)
Description John Paul Adrian Glaubitz 2010-05-14 07:34:37 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pidgin
comment: Trying to test the new features of retrieving the X-Status of an ICQ user in my buddy list. Obviously Pidgin seems to crash when the buddy does not use a client which supports X-Status. Could not properly test yet what happens when a buddy uses the official client but I don't remember any crashes when testing it.
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 0913e1a6ddb1e417fd0fa9686a8f77a378e02f3b
kernel: 2.6.33.3-85.fc13.i686
package: pidgin-2.7.0-1.fc13
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start Pidgin (>= 2.7.0) and add one ICQ account
2. Right-click any buddy not using the official client (e.g. Pidgin) and choose "Get X-Status Msg"
3. Pidgin will crash and produce this backtrace
4. Also reproducible with Pidgin 2.7.0 (upstream) for Windows
Comment 1 John Paul Adrian Glaubitz 2010-05-14 07:34:39 EDT
Created attachment 414020 [details]
File: backtrace
Comment 2 John Paul Adrian Glaubitz 2010-05-14 08:05:03 EDT
I did some more testing. Pidgin does not crash when the buddy is using the official client. It does, however, also occur when the buddy is using Adium on MacOS X.

Adrian
Comment 3 Stu Tomlinson 2010-05-14 20:59:43 EDT

*** This bug has been marked as a duplicate of bug 548128 ***

Note You need to log in before you can comment on or make changes to this bug.