Bug 592267 - [abrt] crash in tilda-0.9.6-3.fc12: Process /usr/bin/tilda was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in tilda-0.9.6-3.fc12: Process /usr/bin/tilda was killed by sign...
Status: CLOSED DUPLICATE of bug 538645
Alias: None
Product: Fedora
Classification: Fedora
Component: tilda   
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6b463878c224fc2963a362c3318...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-14 11:51 UTC by shanee753
Modified: 2010-05-25 08:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 08:36:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.70 KB, text/plain)
2010-05-14 11:51 UTC, shanee753
no flags Details

Description shanee753 2010-05-14 11:51:31 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/tilda
comment: When I open it, it just gives this error
component: tilda
crash_function: IA__gdk_x11_window_set_user_time
executable: /usr/bin/tilda
global_uuid: 6b463878c224fc2963a362c331833260d8f7baaf
kernel: 2.6.32.11-99.fc12.i686.PAE
package: tilda-0.9.6-3.fc12
rating: 4
reason: Process /usr/bin/tilda was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.open
2.error, and dosnt open
3.

Comment 1 shanee753 2010-05-14 11:51:33 UTC
Created attachment 414026 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:36:18 UTC

*** This bug has been marked as a duplicate of bug 538645 ***

Comment 3 Karel Klíč 2010-05-25 08:36:18 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #538645.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.