Bug 592310 - rebase to a newer upstream version
rebase to a newer upstream version
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: media-player-info (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Matthias Clasen
desktop-bugs@redhat.com
rebase
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-14 10:16 EDT by Matthias Clasen
Modified: 2010-11-10 16:10 EST (History)
3 users (show)

See Also:
Fixed In Version: media-player-info-6-1.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 16:10:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2010-05-14 10:16:19 EDT
A newer upstream tarball solves a number of problems for us:

- support for many more media-players, so we don't regress compared to the hal-info based media-player support in RHEL5

- we have a valid source URL to put in the spec file
Comment 1 Matthias Clasen 2010-05-14 10:22:54 EDT
This blocks the package review of media-player-info (due to the source URL)
Comment 2 RHEL Product and Program Management 2010-05-14 10:30:21 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 5 Radek Lat 2010-08-23 07:06:49 EDT
Verified on media-player-info-6-1.el6
Comment 6 releng-rhel@redhat.com 2010-11-10 16:10:00 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.