Bug 592334 - [abrt] crash in evolution-2.30.1-5.fc13: propfind_msg: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-5.fc13: propfind_msg: Process /usr/bin/evolu...
Status: CLOSED DUPLICATE of bug 593981
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a5698d1a1547e83dd09267f87a6...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-14 15:26 UTC by ricardo.gladwell
Modified: 2010-05-25 09:25 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:25:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (44.66 KB, text/plain)
2010-05-14 15:26 UTC, ricardo.gladwell
no flags Details

Description ricardo.gladwell 2010-05-14 15:26:15 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: propfind_msg
executable: /usr/bin/evolution
global_uuid: a5698d1a1547e83dd09267f87a6e0c0ae606a305
kernel: 2.6.33.3-85.fc13.i686.PAE
package: evolution-2.30.1-5.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 ricardo.gladwell 2010-05-14 15:26:18 UTC
Created attachment 414086 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:25:45 UTC

*** This bug has been marked as a duplicate of bug 593981 ***

Comment 3 Karel Klíč 2010-05-25 09:25:45 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #593981.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.