Bug 59237 - RH Update Agent Crash
Summary: RH Update Agent Crash
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 7.2
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-03 10:46 UTC by Asif Shah
Modified: 2007-04-18 16:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-05 20:34:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Asif Shah 2002-02-03 10:46:04 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2.1) Gecko/20010901

Description of problem:
Keep on getting error about:
--------------------
"/usr/bin/python" (process 11012) has crashed due to fatal error,
--------------------
whenever I try to update RH Linux installation using Update Agent

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start RH Update Agent
2. Go through Intro screen
3. Click next on Channel screen
4. Update headers are retrieved
5. Update Agent Crashes

Additional info:

Comment 1 Adrian Likins 2003-01-20 22:54:41 UTC
Haven't seen any other reports of this behaviour, so I
have to wonder if it's something particular to the client.

Is this a problem? Can you try updating to current
versions of up2date manually?

Comment 2 Adrian Likins 2004-04-05 20:34:41 UTC
old, no response, havent seen any similar responses
at all, not to mention with current code, so closing


Note You need to log in before you can comment on or make changes to this bug.