Bug 592378 - [abrt] crash in totem-2.28.5-1.fc12: raise: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in totem-2.28.5-1.fc12: raise: Process /usr/bin/totem was killed...
Status: CLOSED DUPLICATE of bug 552339
Alias: None
Product: Fedora
Classification: Fedora
Component: totem   
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:276bade35c3b69ce53c3e2394af...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-14 17:32 UTC by ranjeet kumar singh
Modified: 2010-05-25 08:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 08:30:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (63.19 KB, text/plain)
2010-05-14 17:32 UTC, ranjeet kumar singh
no flags Details

Description ranjeet kumar singh 2010-05-14 17:32:25 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: totem '/media/New Store/The Grudge.mkv'
component: totem
crash_function: raise
executable: /usr/bin/totem
global_uuid: 276bade35c3b69ce53c3e2394afbc6a9ecf70364
kernel: 2.6.32.11-99.fc12.x86_64
package: totem-2.28.5-1.fc12
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Crashed a while after i started a movie. 
2.
3.

Comment 1 ranjeet kumar singh 2010-05-14 17:32:29 UTC
Created attachment 414120 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:30:10 UTC

*** This bug has been marked as a duplicate of bug 552339 ***

Comment 3 Karel Klíč 2010-05-25 08:30:10 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #552339.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.