Bug 592396 - [abrt] crash in kdebase-runtime-4.4.2-3.fc12: ref: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
[abrt] crash in kdebase-runtime-4.4.2-3.fc12: ref: Process /usr/bin/nepomukse...
Status: CLOSED DUPLICATE of bug 575333
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:ccd6a7d5505610d80fb24df5af3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-14 14:52 EDT by Ted
Modified: 2010-05-25 06:31 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:31:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.88 KB, text/plain)
2010-05-14 14:52 EDT, Ted
no flags Details

  None (edit)
Description Ted 2010-05-14 14:52:04 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstorage
comment: Start Kontact or Kmail..
component: kdebase-runtime
crash_function: ref
executable: /usr/bin/nepomukservicestub
global_uuid: ccd6a7d5505610d80fb24df5af3a43c589c1abcb
kernel: 2.6.32.11-99.fc12.i686.PAE
package: kdebase-runtime-4.4.2-3.fc12
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Gnome desktop
2.Kontact Program
3.
Comment 1 Ted 2010-05-14 14:52:07 EDT
Created attachment 414132 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:31:35 EDT

*** This bug has been marked as a duplicate of bug 575333 ***
Comment 3 Karel Klíč 2010-05-25 06:31:35 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575333.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.