Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 592415 - Need to rework the duplicate compare and duplicate profiles CSS to satellite
Need to rework the duplicate compare and duplicate profiles CSS to satellite
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Partha Aji
Šimon Lukašík
:
Depends On:
Blocks: sat540-blockers 592431 sat540-dup-profiles
  Show dependency treegraph
 
Reported: 2010-05-14 15:56 EDT by Partha Aji
Modified: 2010-10-28 10:54 EDT (History)
6 users (show)

See Also:
Fixed In Version: satellite-branding-5.4.0.5-1-sat
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-28 10:54:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Partha Aji 2010-05-14 15:56:05 EDT
New CSS tags were introduced for Duplicate profiles and Duplicate compares pages in spacewalk.. They'd need to be added  + modified to work for satellite
Comment 1 Shannon Hughes 2010-07-20 14:36:27 EDT
adding mizmo to cc
Comment 3 Partha Aji 2010-09-17 17:49:14 EDT
Should be resolved as of satellite-branding-5.4.0.5-1-sat
Comment 5 Šimon Lukašík 2010-10-06 04:41:35 EDT
QA: Changing to verified:

Without this update, pages like Duplicate Systems Profiles comparison 
are missing some css tags and there is bulleted list inside the table.
With this update pages looks better and gives you the diff-feeling.
Thanks for the update!

QA: Please note, that pure w3c validation of pages on Satellite web
isn't much reliable. There is lot of false positives because of wrong 
dtd declaration.
Comment 6 Michael Mráka 2010-10-21 04:26:38 EDT
Verified in stage.

Using element inspection (from Opera developer tools) I can see elements on the https://<satellite>/rhn/systems/DuplicateSystemsCompare.do page use css definitions from the comment #4 commit.
Comment 7 Clifford Perry 2010-10-28 10:50:07 EDT
The 5.4.0 RHN Satellite and RHN Proxy release has occurred. This issue has been resolved with this release. 


RHEA-2010:0801 - RHN Satellite Server 5.4.0 Upgrade
https://rhn.redhat.com/rhn/errata/details/Details.do?eid=10332

RHEA-2010:0803 - RHN Tools enhancement update
https://rhn.redhat.com/rhn/errata/details/Details.do?eid=10333

RHEA-2010:0802 - RHN Proxy Server 5.4.0 bug fix update
https://rhn.redhat.com/rhn/errata/details/Details.do?eid=10334

RHEA-2010:0800 - RHN Satellite Server 5.4.0
https://rhn.redhat.com/rhn/errata/details/Details.do?eid=10335

Docs are available:

http://docs.redhat.com/docs/en-US/Red_Hat_Network_Satellite/index.html 

Regards,
Clifford

Note You need to log in before you can comment on or make changes to this bug.