Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 592444 - can't search the path with ISO image
can't search the path with ISO image
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-14 17:05 EDT by jmccann
Modified: 2015-01-14 18:25 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-21 17:35:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (19.88 KB, image/png)
2010-05-14 17:05 EDT, jmccann
no flags Details

  None (edit)
Description jmccann 2010-05-14 17:05:29 EDT
Created attachment 414174 [details]
screenshot

Description of problem:
Tried selecting a local ISO image to install a new VM.  Got the dialog seen in the attached screenshot.

Version-Release number of selected component (if applicable):
virt-manager-0.8.3-3.fc13.noarch
Comment 1 Cole Robinson 2010-08-21 17:35:54 EDT
That's expected behavior, out of the box /home directories aren't searchable by the 'qemu' user, virt-manager checks for this and offers to correct it. Since we are changing permissions on the users home directory it's probably not something we want to do silently, hence the dialog. Closing as NOTABUG

Note You need to log in before you can comment on or make changes to this bug.