Bug 592479 - RHEL5->RHEL6 patch list check (ykamay@redhat.com-->gerd)
RHEL5->RHEL6 patch list check (ykamay@redhat.com-->gerd)
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: qemu-kvm (Show other bugs)
6.0
All Linux
medium Severity medium
: rc
: ---
Assigned To: Gerd Hoffmann
Virtualization Bugs
:
Depends On:
Blocks: 580953 KvmRhel5to6Patches
  Show dependency treegraph
 
Reported: 2010-05-14 17:43 EDT by Eduardo Habkost
Modified: 2013-01-09 17:35 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-05 12:57:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eduardo Habkost 2010-05-14 17:43:12 EDT
This bug is for the task of checking for RHEL5 KVM patches that are not yet upstream or not included on RHEL6
Comment 2 Eduardo Habkost 2010-05-14 17:56:08 EDT
Sorry for the Bugzilla spam on virt-maint. Removing virt-maint from CC/assignee.
Comment 5 RHEL Product and Program Management 2010-06-07 11:56:40 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 9 RHEL Product and Program Management 2010-07-15 10:10:24 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 10 Gerd Hoffmann 2010-08-05 05:17:55 EDT
Reviewed all but one.  Left:

http://harpoon.virt.bos.redhat.com/~ehabkost/kvm-patches/kvm-0011-qemu-always-install-SIGIO-handler.patch

Quite short changelog entry and no bug number too.  No idea what issue this fixes.  Also sigio/iothread code looks quite different these days.
Comment 11 Gerd Hoffmann 2010-08-05 05:20:36 EDT
Glauber, can you put your iothread hat on and have a look please (see comment #10).
Comment 12 Glauber Costa 2010-08-05 08:53:26 EDT
Just did. It seems all fine.
Comment 13 Bill Burns 2010-08-05 12:57:50 EDT
Closing this due to comment #12. Thanks guys!

Note You need to log in before you can comment on or make changes to this bug.