Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 592509 - [abrt] crash in gnome-packagekit-2.28.3-0.1.20091211git.fc12: raise: Process /usr/bin/gpk-application was killed by signal 6 (SIGABRT)
[abrt] crash in gnome-packagekit-2.28.3-0.1.20091211git.fc12: raise: Process ...
Status: CLOSED DUPLICATE of bug 577918
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
abrt_hash:8db69ba4c8c11d33ad62be33300...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-14 22:56 EDT by Cássio Magno
Modified: 2010-05-25 04:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:33:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.25 KB, text/plain)
2010-05-14 22:56 EDT, Cássio Magno
no flags Details

  None (edit)
Description Cássio Magno 2010-05-14 22:56:38 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gpk-application
component: gnome-packagekit
crash_function: raise
executable: /usr/bin/gpk-application
global_uuid: 8db69ba4c8c11d33ad62be33300e28f035fe1a9c
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gnome-packagekit-2.28.3-0.1.20091211git.fc12
rating: 4
reason: Process /usr/bin/gpk-application was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Cássio Magno 2010-05-14 22:56:51 EDT
Created attachment 414201 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:33:07 EDT

*** This bug has been marked as a duplicate of bug 577918 ***
Comment 3 Karel Klíč 2010-05-25 04:33:07 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #577918.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.