Bug 592514 - [abrt] crash in evolution-2.30.1-5.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-2.30.1-5.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 589754
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cf317ba6b349d60069242093134...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-15 03:46 UTC by phenix
Modified: 2010-05-25 08:27 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 08:27:13 UTC


Attachments (Terms of Use)
File: backtrace (45.81 KB, text/plain)
2010-05-15 03:46 UTC, phenix
no flags Details

Description phenix 2010-05-15 03:46:41 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: cf317ba6b349d600692420931342b54d40d9c0a9
kernel: 2.6.33.3-85.fc13.i686
package: evolution-2.30.1-5.fc13
rating: 3
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.receive mail
2.
3.

Comment 1 phenix 2010-05-15 03:46:43 UTC
Created attachment 414204 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:27:13 UTC

*** This bug has been marked as a duplicate of bug 589754 ***

Comment 3 Karel Klíč 2010-05-25 08:27:13 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #589754.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.