Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 592525 - [abrt] crash in gnash-1:0.8.7-1.fc12: raise: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
[abrt] crash in gnash-1:0.8.7-1.fc12: raise: Process /usr/bin/gtk-gnash was k...
Status: CLOSED DUPLICATE of bug 585780
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
abrt_hash:7662a7d04d8507d27a0792d02e8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-15 01:09 EDT by __UNIX_hokum
Modified: 2010-05-25 05:13 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:13:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.20 KB, text/plain)
2010-05-15 01:09 EDT, __UNIX_hokum
no flags Details

  None (edit)
Description __UNIX_hokum 2010-05-15 01:09:07 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 77619418 -j 728 -k 90 -u about:blank -F 12 -U http://wg216.odnoklassniki.ru/dk?st.cmd=userMain&tkn=6408#st.cmd=altGroupMembers&st.groupId=osifdmgbdyznrjelzk0rteazbfiqlitkhbjphu&st.page=695 -P allowscriptaccess=always -P flashvars=link1=http%3A//ad.adriver.ru/cgi-bin/click.cgi%3Fsid%3D75012%26ad%3D228296%26bid%3D822784%26bt%3D52%26bn%3D0%26pz%3D0%26ref%3Dhttp%3A%252f%252fwg216.odnoklassniki.ru%252fdk%253fst.cmd%253duserMain%2526tkn%253d6408%26rleurl%3D&ar_ph=hook_MiddleBanner_MiddleBanner&target=_blank&ar_comppath=http%3A//217.16.18.213/images/0000822/0000822784/0/&ar_bid=822784&ar_bt=52&ar_ad=228296&ar_nid=0&ar_rnd=6428&ar_ntype=0&ar_sliceid=674060&ar_sid=75012 -P height=100% -P loop=true -P menu=false -P play=true -P quality=best -P src=about:blank -P type=application/x-shockwave-flash -P width=100% -P wmode=opaque -
component: gnash
crash_function: raise
executable: /usr/bin/gtk-gnash
global_uuid: 7662a7d04d8507d27a0792d02e84af21e699fb11
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gnash-1:0.8.7-1.fc12
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 __UNIX_hokum 2010-05-15 01:09:11 EDT
Created attachment 414216 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:13:48 EDT

*** This bug has been marked as a duplicate of bug 585780 ***
Comment 3 Karel Klíč 2010-05-25 05:13:48 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #585780.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.