Bug 592532 - [abrt] crash in seahorse-2.28.1-2.fc12: raise: Process /usr/bin/seahorse-daemon was killed by signal 6 (SIGABRT)
[abrt] crash in seahorse-2.28.1-2.fc12: raise: Process /usr/bin/seahorse-daem...
Status: CLOSED DUPLICATE of bug 556550
Product: Fedora
Classification: Fedora
Component: seahorse (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:315b2bddd83ffad8dbcd992aefa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-15 02:49 EDT by Dematron
Modified: 2015-03-03 17:48 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:38:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.99 KB, text/plain)
2010-05-15 02:49 EDT, Dematron
no flags Details

  None (edit)
Description Dematron 2010-05-15 02:49:20 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: seahorse-daemon
component: seahorse
crash_function: raise
executable: /usr/bin/seahorse-daemon
global_uuid: 315b2bddd83ffad8dbcd992aefa2171264dc96dc
kernel: 2.6.32.11-99.fc12.i686
package: seahorse-2.28.1-2.fc12
rating: 4
reason: Process /usr/bin/seahorse-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Dematron 2010-05-15 02:49:22 EDT
Created attachment 414221 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:38:49 EDT

*** This bug has been marked as a duplicate of bug 556550 ***
Comment 3 Karel Klíč 2010-05-25 06:38:49 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #556550.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.