Bug 592538 - konversation resizing against my will
Summary: konversation resizing against my will
Status: CLOSED DUPLICATE of bug 592537
Alias: None
Product: Fedora
Classification: Fedora
Component: konversation (Show other bugs)
(Show other bugs)
Version: 11
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Dennis Gilmore
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-15 07:12 UTC by Arthur Pemberton
Modified: 2010-05-27 14:36 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-27 14:36:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Arthur Pemberton 2010-05-15 07:12:29 UTC
Description of problem:
Konversation doesn't obey static window sizes

Version-Release number of selected component (if applicable):
1.2.3

How reproducible:
100%

Steps to Reproduce:
1. size konversation window to a small width
2. close
3. restart
  
Actual results:
konversation starts at last size, then exands

Expected results:
konversation remains at last size

Additional info:
using advanced window settings does not help

Comment 1 Steven M. Parrish 2010-05-27 14:36:57 UTC

*** This bug has been marked as a duplicate of bug 592537 ***


Note You need to log in before you can comment on or make changes to this bug.