Bug 592547 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED DUPLICATE of bug 575998
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2010-05-15 05:04 EDT by thanosk
Modified: 2010-05-25 04:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-05-25 04:35:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (85.33 KB, text/plain)
2010-05-15 05:04 EDT, thanosk
no flags Details

  None (edit)
Description thanosk 2010-05-15 05:04:39 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.5/firefox
global_uuid: c6f46a4ead8f8891582f123177ad44777b8e150b
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 thanosk 2010-05-15 05:04:45 EDT
Created attachment 414230 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:35:21 EDT

*** This bug has been marked as a duplicate of bug 575998 ***
Comment 3 Karel Klíč 2010-05-25 04:35:21 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575998.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.