Bug 592548 - [abrt] crash in nautilus-2.28.4-2.fc12: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in nautilus-2.28.4-2.fc12: raise: Process /usr/bin/nautilus was ...
Keywords:
Status: CLOSED DUPLICATE of bug 587508
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5de13c8fe07c673e7bf924daebf...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-15 09:37 UTC by luke_l
Modified: 2015-03-03 22:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:40:30 UTC


Attachments (Terms of Use)
File: backtrace (31.10 KB, text/plain)
2010-05-15 09:37 UTC, luke_l
no flags Details

Description luke_l 2010-05-15 09:37:53 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
global_uuid: 5de13c8fe07c673e7bf924daebfcb63acfda0bb5
kernel: 2.6.32.11-99.fc12.i686.PAE
package: nautilus-2.28.4-2.fc12
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 luke_l 2010-05-15 09:37:58 UTC
Created attachment 414231 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:40:30 UTC

*** This bug has been marked as a duplicate of bug 587508 ***

Comment 3 Karel Klíč 2010-05-25 08:40:30 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587508.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.