Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 592557 - Totem will crash when drag the volume button in Totem down and up continuously.
Totem will crash when drag the volume button in Totem down and up continuously.
Status: CLOSED DUPLICATE of bug 537711
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
12
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-15 07:41 EDT by Hui Li
Modified: 2013-09-29 21:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-18 06:00:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hui Li 2010-05-15 07:41:37 EDT
Description of problem:
Totem will crash when drag the volume button in Totem down and up continuously.

Version-Release number of selected component (if applicable):
totem-2.28.5-1.fc12

How reproducible:


Steps to Reproduce:
1. Open a video file and play.
2. Drag the volume button in Totem down and up continuously.
3.
  
Actual results:
Totem crashed.

Expected results:
The volume of sound should be changed.

Additional info:
Comment 1 Bastien Nocera 2010-05-18 06:00:01 EDT

*** This bug has been marked as a duplicate of bug 537711 ***

Note You need to log in before you can comment on or make changes to this bug.