Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 592575 - [abrt] crash in gthumb-2.10.11-9.fc12: gfv_get_cursor: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
[abrt] crash in gthumb-2.10.11-9.fc12: gfv_get_cursor: Process /usr/bin/gthum...
Status: CLOSED DUPLICATE of bug 544290
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
abrt_hash:afb67ec86246e3382a4d3ca5b8e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-15 09:36 EDT by Gaetan Cambier
Modified: 2010-05-25 06:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:19:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (54.77 KB, text/plain)
2010-05-15 09:37 EDT, Gaetan Cambier
no flags Details

  None (edit)
Description Gaetan Cambier 2010-05-15 09:36:58 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gthumb '/media/607E-4DAF/2009-07-02 - Plopsaland/dsc00810.jpg'
component: gthumb
crash_function: gfv_get_cursor
executable: /usr/bin/gthumb
global_uuid: afb67ec86246e3382a4d3ca5b8e77984adce5530
kernel: 2.6.32.11-99.fc12.x86_64
package: gthumb-2.10.11-9.fc12
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Gaetan Cambier 2010-05-15 09:37:02 EDT
Created attachment 414250 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:19:24 EDT

*** This bug has been marked as a duplicate of bug 544290 ***
Comment 3 Karel Klíč 2010-05-25 06:19:24 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #544290.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.