This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 592586 - Firefox freezes when opening a java applet
Firefox freezes when opening a java applet
Status: CLOSED DUPLICATE of bug 592553
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
12
All Linux
low Severity high
: ---
: ---
Assigned To: Deepak Bhole
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-15 11:20 EDT by thanosk
Modified: 2010-05-19 16:24 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-19 16:24:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description thanosk 2010-05-15 11:20:45 EDT
Description of problem:

After the latest update of java firefox freezes when opening java applets.
Before the update they were working properly

Version-Release number of selected component (if applicable):

java-1.6.0-openjdk-plugin-1.6.0.0-38.b18.fc12.i686

How reproducible: Always

Steps to Reproduce:
1.Open www.f1.com
2.Click Live Timing
3.Firefox will hung (needed to kill it from command line a few times) complaining
that a script was taking too long to execute
(chrome://global/content/bindings/general.xml:0)


The problem appeared after the latest update of java 


Additional info : 
I am using :
firefox-3.5.9-2.fc12.i686
java-1.6.0-openjdk-1.6.0.0-38.b18.fc12.i686
java-1.6.0-openjdkjavadoc-1.6.0.0-38.b18.fc12.i686                                                        
java-1.6.0-openjdk-plugin-1.6.0.0-38.b18.fc12.i686                                                        
java-1.6.0-openjdk-debuginfo-1.6.0.0-38.b18.fc12.i686
Comment 1 Orion Poplawski 2010-05-19 16:24:39 EDT

*** This bug has been marked as a duplicate of bug 592553 ***

Note You need to log in before you can comment on or make changes to this bug.