Bug 59259 - monitor not detected
monitor not detected
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: hwdata (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-03 19:48 EST by baulv
Modified: 2014-03-16 22:25 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-28 12:10:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the original win98 .inf monitor files (50.51 KB, text/plain)
2002-02-03 19:50 EST, baulv
no flags Details

  None (edit)
Description baulv 2002-02-03 19:48:10 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Q312461)

Description of problem:
 Reflex Intl. Fx*7200  Monitor is not autodetected by anaconda/xfree86.


Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.anaconda autodetector at install
2.
3.
	

Actual Results:  a CTX monitor close the The Reflex* spec works (VL710 ??)

Refresh rates a measly 85HZ at 1024x768x32bpp instead of 117.5 Hz
 (@ 95.5KHz)

Expected Results:  The monitor should have been autodetected at Reflex Fx*7200 
or (FCC ID) 1792E

Additional info:

http://www.reflexintl.com/legacy.pdf  contains their data
http://www.reflexintl.com/windows.htm has equivalent CTX-Chuntex model numbers 
used by Win-DOS.  Fx*7200 is = CTX 1785GM 
My Asus V6800 v. 6.31beta5 drivers contains a "slider" for increasing refresh 
rates between steps and a test button to make sure it works.  Then the settings 
are added to a list (one for each bpp) that can be accessed from a button-list 
from the "tray". Neato.
Comment 1 baulv 2002-02-03 19:50:38 EST
Created attachment 44418 [details]
the original win98 .inf monitor files
Comment 2 Mike A. Harris 2002-03-16 09:22:31 EST
XFree86 comes with VESA GTF modelines built into it.  If you wish to use
higher refresh rates currently, then you need to calculate your own mode
lines.

Indeed it would be nice if this sort of thing was built into X already by
default, but unfortunately, it is not.  I am sure someone involved with
XFree86 development will add such a feature at some point, but there
are much more pressing issues which affect much more users that need
attention first.

If I ever find the time, I wouldn't mind taking a crack at it myself.
Comment 3 Greg Forrest 2002-10-03 21:53:28 EDT
I am having a similar problem with Redhat version 8.0. I am only able to get my
monitor to work at 60 Hz with 640x480. During setup I tried setting the
horizontal and vertical refresh rates manually, but when I did my monitor gives
me frequency out of range. I even tried changing it in the XF68Config file but
it does the same thing.

Here are my stats:
TTX-7995
Horizontal: 30-95 kHz
Vertical: 50-160 Hz
Max Res: 1600x1200 non-interlaced
video bandwidth: 150 MHz
Comment 4 Mike A. Harris 2003-04-20 12:59:47 EDT
Reassigning to hwdata and RHL 9
Comment 5 Bill Nottingham 2004-01-29 01:04:11 EST
Looking at this, the provided INF files don't have any info on Reflex
monitors, and the web site does not respond. Deferring.
Comment 6 Mike A. Harris 2004-05-28 08:28:15 EDT
Reopening for consideration in Fedora Core 3 development cycle, and
reassinging to hwdata component/owner.
Comment 7 Bill Nottingham 2004-05-28 12:10:39 EDT
Closing due to lack of data mentioned abouve.

Note You need to log in before you can comment on or make changes to this bug.