Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 592594 - [abrt] crash in file-roller-2.28.2-2.fc12: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
[abrt] crash in file-roller-2.28.2-2.fc12: Process /usr/bin/file-roller was k...
Status: CLOSED DUPLICATE of bug 561279
Product: Fedora
Classification: Fedora
Component: file-roller (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:253dfc5c3a19b2c7241defd9b1c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-15 12:25 EDT by Alexey
Modified: 2010-05-25 04:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:32:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.44 KB, text/plain)
2010-05-15 12:25 EDT, Alexey
no flags Details

  None (edit)
Description Alexey 2010-05-15 12:25:22 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: file-roller /media/Data/temp/compiz-0.8.6.tar.gz
component: file-roller
crash_function: egg_tree_multi_drag_button_release_event
executable: /usr/bin/file-roller
global_uuid: 253dfc5c3a19b2c7241defd9b1c63a976ad5fa7e
kernel: 2.6.32.11-99.fc12.i686
package: file-roller-2.28.2-2.fc12
rating: 4
reason: Process /usr/bin/file-roller was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Alexey 2010-05-15 12:25:25 EDT
Created attachment 414264 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:32:10 EDT

*** This bug has been marked as a duplicate of bug 561279 ***
Comment 3 Karel Klíč 2010-05-25 04:32:10 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #561279.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.