Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 592598 - [abrt] crash in nautilus-2.28.4-2.fc12: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
[abrt] crash in nautilus-2.28.4-2.fc12: raise: Process /usr/bin/nautilus was ...
Status: CLOSED DUPLICATE of bug 587508
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:743506495618ba3cfc72737a11f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-15 12:44 EDT by Jonas Kellens
Modified: 2015-03-03 17:48 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:40:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.32 KB, text/plain)
2010-05-15 12:44 EDT, Jonas Kellens
no flags Details

  None (edit)
Description Jonas Kellens 2010-05-15 12:44:41 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
global_uuid: 743506495618ba3cfc72737a11ffdc536c19fb46
kernel: 2.6.32.11-99.fc12.i686
package: nautilus-2.28.4-2.fc12
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. start Kolourpaint
2. close kolourpaint
3. after doing step 1 & 2 a few times, the crash appears
Comment 1 Jonas Kellens 2010-05-15 12:44:44 EDT
Created attachment 414265 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:40:34 EDT

*** This bug has been marked as a duplicate of bug 587508 ***
Comment 3 Karel Klíč 2010-05-25 04:40:34 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587508.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.