Bug 592606 - [abrt] crash in tilda-0.9.6-3.fc12: Process /usr/bin/tilda was killed by signal 11 (SIGSEGV)
[abrt] crash in tilda-0.9.6-3.fc12: Process /usr/bin/tilda was killed by sign...
Status: CLOSED DUPLICATE of bug 547466
Product: Fedora
Classification: Fedora
Component: tilda (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
abrt_hash:2fd7014f4f8074e467b61918b4f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-15 13:36 EDT by protux
Modified: 2010-05-25 06:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:00:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.61 KB, text/plain)
2010-05-15 13:36 EDT, protux
no flags Details

  None (edit)
Description protux 2010-05-15 13:36:21 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: tilda
comment: I launched tilda Once, edit settings apply then it crashed.
component: tilda
executable: /usr/bin/tilda
global_uuid: 2fd7014f4f8074e467b61918b4f2a894c4c6c7cc
kernel: 2.6.33.3-72.fc13.x86_64
package: tilda-0.9.6-3.fc12
rating: 4
reason: Process /usr/bin/tilda was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.launch tilda
2.
3.
Comment 1 protux 2010-05-15 13:36:24 EDT
Created attachment 414266 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:00:16 EDT

*** This bug has been marked as a duplicate of bug 547466 ***
Comment 3 Karel Klíč 2010-05-25 06:00:16 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #547466.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.