Bug 592618 - [abrt] crash in empathy-2.28.2-2.fc12: raise: Process /usr/bin/empathy was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in empathy-2.28.2-2.fc12: raise: Process /usr/bin/empathy was ki...
Status: CLOSED DUPLICATE of bug 569864
Alias: None
Product: Fedora
Classification: Fedora
Component: empathy
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c08bb0c4b26d56907c34de3b939...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-15 18:31 UTC by Jazbo
Modified: 2010-05-25 09:28 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 09:28:58 UTC


Attachments (Terms of Use)
File: backtrace (16.10 KB, text/plain)
2010-05-15 18:31 UTC, Jazbo
no flags Details

Description Jazbo 2010-05-15 18:31:07 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: empathy
component: empathy
crash_function: raise
executable: /usr/bin/empathy
global_uuid: c08bb0c4b26d56907c34de3b9399cb1475f7ad3f
kernel: 2.6.32.10-90.fc12.i686.PAE
package: empathy-2.28.2-2.fc12
rating: 4
reason: Process /usr/bin/empathy was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Jazbo 2010-05-15 18:31:08 UTC
Created attachment 414277 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:28:58 UTC

*** This bug has been marked as a duplicate of bug 569864 ***

Comment 3 Karel Klíč 2010-05-25 09:28:58 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #569864.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.