Bug 592634 - [abrt] crash in gvfs-archive-1.4.1-3.fc12: raise: Process /usr/libexec/gvfsd-archive was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gvfs-archive-1.4.1-3.fc12: raise: Process /usr/libexec/gvfsd-...
Status: CLOSED DUPLICATE of bug 570390
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs   
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ab996cfbf78a3b03e5952fcc83c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-15 20:58 UTC by rodrigoatique
Modified: 2015-03-03 22:48 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:33:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.10 KB, text/plain)
2010-05-15 20:58 UTC, rodrigoatique
no flags Details

Description rodrigoatique 2010-05-15 20:58:32 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-archive file=burn:///openSUSE-11.2-DVD-i586.iso
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-archive
global_uuid: ab996cfbf78a3b03e5952fcc83cc6402296b30fd
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gvfs-archive-1.4.1-3.fc12
rating: 4
reason: Process /usr/libexec/gvfsd-archive was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 rodrigoatique 2010-05-15 20:58:35 UTC
Created attachment 414287 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:33:35 UTC

*** This bug has been marked as a duplicate of bug 570390 ***

Comment 3 Karel Klíč 2010-05-25 10:33:35 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #570390.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.