Bug 592660 - wxGTK-devel-2.8.11-1.fc12.i686 conflicts with file from package wxGTK-devel-2.8.11-1.fc12.x86_64
wxGTK-devel-2.8.11-1.fc12.i686 conflicts with file from package wxGTK-devel-2...
Status: CLOSED DUPLICATE of bug 343461
Product: Fedora
Classification: Fedora
Component: wxGTK (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Horák
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-15 21:40 EDT by Thomas Kowaliczek
Modified: 2010-05-16 02:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-16 02:31:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Kowaliczek 2010-05-15 21:40:54 EDT
Description of problem:

03:29:59 : ERROR: Error in yum Transaction : Test-Transaktionsfehler:   file /usr/bin/wx-config from install of wxGTK-devel-2.8.11-1.fc12.i686 conflicts with file from package wxGTK-devel-2.8.11-1.fc12.x86_64

I can´t install it.
Comment 1 Dan Horák 2010-05-16 02:31:55 EDT
There was a lot of clean-up in the rawhide (now F-13) package and multilib fix was one of them. I don't plan to backport it to F-12.

*** This bug has been marked as a duplicate of bug 343461 ***

Note You need to log in before you can comment on or make changes to this bug.