Bug 592680 - QtWebKit-related fancy header symlinks missing in 4.7beta1 packages
Summary: QtWebKit-related fancy header symlinks missing in 4.7beta1 packages
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: qt   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-16 08:23 UTC by Eike Hein
Modified: 2010-05-16 17:54 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-16 08:26:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eike Hein 2010-05-16 08:23:01 UTC
/usr/include/Qt/qwebhistoryinterface.h exists, but the fancy "QWebHistoryInterface" symlink is missing - this causes e.g. Rekonq to fail to build, which wants to use that header.

Other headers like /usr/include/QtGui/QTreeWidget do exist.

Comment 1 Eike Hein 2010-05-16 08:26:56 UTC
Nevermind, there is a new qt-webkit-devel package I was not aware of.

Comment 2 Rex Dieter 2010-05-16 17:54:25 UTC
ah, looks like I missed a few of those headers that need moving to -webkit-devel too


Note You need to log in before you can comment on or make changes to this bug.