Bug 592685 - [abrt] crash in epiphany-2.28.2-1.fc12: malloc_consolidate: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
[abrt] crash in epiphany-2.28.2-1.fc12: malloc_consolidate: Process /usr/bin/...
Status: CLOSED DUPLICATE of bug 592280
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:3019beac83809e9fc9891ca3fb6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-16 05:12 EDT by Andreas Tunek
Modified: 2010-05-25 04:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:25:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.15 KB, text/plain)
2010-05-16 05:12 EDT, Andreas Tunek
no flags Details

  None (edit)
Description Andreas Tunek 2010-05-16 05:12:30 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: epiphany
comment: Loaded page
component: epiphany
crash_function: malloc_consolidate
executable: /usr/bin/epiphany
global_uuid: 3019beac83809e9fc9891ca3fb6ab2e947472768
kernel: 2.6.32.11-99.fc12.x86_64
package: epiphany-2.28.2-1.fc12
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Loaded page
2.
3.
Comment 1 Andreas Tunek 2010-05-16 05:12:52 EDT
Created attachment 414327 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:25:25 EDT

*** This bug has been marked as a duplicate of bug 592280 ***
Comment 3 Karel Klíč 2010-05-25 04:25:25 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592280.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.