Bug 592690 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
[abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 546155
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:4876be7c5fb3631244922536ffe...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-16 06:07 EDT by Pant
Modified: 2010-06-12 18:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-12 18:57:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (90.02 KB, text/plain)
2010-05-16 06:07 EDT, Pant
no flags Details

  None (edit)
Description Pant 2010-05-16 06:07:26 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: 4876be7c5fb3631244922536ffe931c7620f49ed
kernel: 2.6.33.3-85.fc13.i686.PAE
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Pant 2010-05-16 06:07:30 EDT
Created attachment 414335 [details]
File: backtrace
Comment 2 Pant 2010-06-07 18:06:34 EDT
Package: firefox-3.6.3-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
that came up when i get in a page with the "script":
 "<object type="application/x-packagekit-plugin" width="500" height="200" class="packagekit-plugin">
      		<param name="displayname" value="Pidgin"/>
		<param name="packagenames" value="pidgin"/></object> ". (It is a package named "packagekit-web-plugin" that alows you to install packages from firefox when ther is that script...)
Comment 3 Pant 2010-06-07 18:07:05 EDT
Package: firefox-3.6.3-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
that came up when i get in a page with the "script":
 "<object type="application/x-packagekit-plugin" width="500" height="200" class="packagekit-plugin">
      		<param name="displayname" value="Pidgin"/>
		<param name="packagenames" value="pidgin"/></object> ". (It is a package named "packagekit-web-plugin" that alows you to install packages from firefox when ther is that script...)
Comment 4 Chris Campbell 2010-06-12 18:54:51 EDT
#7  0x0369d217 in __gnu_cxx::__verbose_terminate_handler ()
    at ../../../../libstdc++-v3/libsupc++/vterminate.cc:93
        terminating = true
        t = <value optimized out>
#8  0x0369b0a6 in __cxxabiv1::__terminate (
    handler=0x369d0b0 <__gnu_cxx::__verbose_terminate_handler()>)
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:38
No locals.
#9  0x0369b0e3 in std::terminate ()
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:48
No locals.
#10 0x0369b222 in __cxxabiv1::__cxa_throw (obj=0x9d3f99d0, tinfo=0x36cef5c, 
    dest=0x369b6c0 <std::bad_alloc::~bad_alloc()>)
    at ../../../../libstdc++-v3/libsupc++/eh_throw.cc:83
        header = <value optimized out>
#11 0x0369b7b7 in operator new (sz=48)
    at ../../../../libstdc++-v3/libsupc++/new_op.cc:58
        handler = <value optimized out>
        p = <value optimized out>
#12 0x03ff54e0 in XPCWrappedNative::GetNewOrUsed (ccx=..., Object=0xaceba510, 
    Scope=0xb43b1dc0, Interface=0xad951b70, cache=0x0, isGlobal=0, 
    resultWrapper=0xbfe609b8) at xpcwrappednative.cpp:538
        rv = <value optimized out>
        newParentVal_automarker = {<AutoMarkingPtr> = {
            _vptr.AutoMarkingPtr = 0x506d020, mNext = 0xbfe608e0, 
            mTLS = 0xb75a0b80}, mPtr = 0xbfe608f0}
        crossDoubleWrapped = 0
        identity = {<nsCOMPtr_base> = {
            mRawPtr = 0xaceba528}, <No data fields>}
        mapLock = 0xb7530e40
        wrapper = {<AutoMarkingPtr> = {_vptr.AutoMarkingPtr = 0x506f2f0, 
            mNext = 0xbfe60994, mTLS = 0xb75a0b80}, mPtr = 0x0}
        info = {<nsCOMPtr_base> = {mRawPtr = 0xaceba518}, <No data fields>}
        sciWrapper = {mCallback = {<nsCOMPtr_base> = {
              mRawPtr = 0x0}, <No data fields>}, mFlags = {mFlags = 0}}
        parent = 0xb43b31e0
        newParentVal_markable = {mVal = 0, mValPtr = 0xbfe6090c}
        chromeOnly = 0
        map = 0x0
        isClassInfo = -1393842904
        sciProto = {mCallback = {<nsCOMPtr_base> = {
              mRawPtr = 0x0}, <No data fields>}, mFlags = {mFlags = 0}}
        newParentVal = 0
        proto = {<AutoMarkingPtr> = {_vptr.AutoMarkingPtr = 0x506cff0, 
            mNext = 0xbfe608d0, mTLS = 0xb75a0b80}, mPtr = 0x9daa2040}



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 5 Chris Campbell 2010-06-12 18:57:03 EDT
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 546155 ***

Note You need to log in before you can comment on or make changes to this bug.