Bug 592693 - [abrt] crash in pcmanfm-0.5.2-1.fc12: raise: Process /usr/bin/pcmanfm was killed by signal 6 (SIGABRT)
[abrt] crash in pcmanfm-0.5.2-1.fc12: raise: Process /usr/bin/pcmanfm was kil...
Status: CLOSED DUPLICATE of bug 558509
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:ec7633c33dd35f5015c13969fd8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-16 06:42 EDT by Terry Wallwork
Modified: 2010-05-25 05:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:51:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (33.55 KB, text/plain)
2010-05-16 06:42 EDT, Terry Wallwork
no flags Details

  None (edit)
Description Terry Wallwork 2010-05-16 06:42:10 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pcmanfm -d
comment: Not sure what caused the crash just noticed the entry in crash reporter
component: pcmanfm
crash_function: raise
executable: /usr/bin/pcmanfm
global_uuid: ec7633c33dd35f5015c13969fd8a7c4a48050308
kernel: 2.6.32.11-99.fc12.i686
package: pcmanfm-0.5.2-1.fc12
rating: 4
reason: Process /usr/bin/pcmanfm was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Terry Wallwork 2010-05-16 06:42:13 EDT
Created attachment 414337 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:51:28 EDT

*** This bug has been marked as a duplicate of bug 558509 ***
Comment 3 Karel Klíč 2010-05-25 05:51:28 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #558509.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.