Bug 592696 - [abrt] crash in gnome-system-monitor-2.28.1-1.fc13: raise: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
[abrt] crash in gnome-system-monitor-2.28.1-1.fc13: raise: Process /usr/bin/g...
Status: CLOSED DUPLICATE of bug 586075
Product: Fedora
Classification: Fedora
Component: gnome-system-monitor (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
Fedora Extras Quality Assurance
abrt_hash:bbe6104b9213092a037d2fc66b6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-16 07:01 EDT by Igor Katalnikov
Modified: 2014-06-18 05:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:22:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.48 KB, text/plain)
2010-05-16 07:01 EDT, Igor Katalnikov
no flags Details

  None (edit)
Description Igor Katalnikov 2010-05-16 07:01:31 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-system-monitor
component: gnome-system-monitor
crash_function: raise
executable: /usr/bin/gnome-system-monitor
global_uuid: bbe6104b9213092a037d2fc66b66dc31cadd155c
kernel: 2.6.33.3-85.fc13.i686.PAE
package: gnome-system-monitor-2.28.1-1.fc13
rating: 4
reason: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Doubleclick on System Monitor applet
2.
3.
Comment 1 Igor Katalnikov 2010-05-16 07:01:33 EDT
Created attachment 414340 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:22:42 EDT

*** This bug has been marked as a duplicate of bug 586075 ***
Comment 3 Karel Klíč 2010-05-25 05:22:42 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #586075.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.