Bug 592708 - F14 Anaconda Feature Request Going Forward
Summary: F14 Anaconda Feature Request Going Forward
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-16 12:26 UTC by Robert Lightfoot
Modified: 2010-05-17 08:50 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-17 08:50:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Lightfoot 2010-05-16 12:26:44 UTC
Description of problem: For Dual Boot Linux and Alternate OS instalaltion Previous Versions of Fedora {ie. F6 thru F10 or F11} Supported Operator naming and adjustment of default OS and Delay Time at Install.  F13 until anaconda 13.42-1.fc13 was released had non of this functionality.  F13 only introduces a 15 second menu delay, not the Other OS Naming and Default OS choices of previous historical versions.  The loss of these features should be reviewed and possibly reintroduced to improve consumer appeal.  This is the reason for this bug filing.

Comment 1 Hans de Goede 2010-05-17 08:50:12 UTC
You can still change the name of the Other OS option and select which OS to boot by default, to do simply select the "Review and modify partitioning layout" checkbox when choosing how to partition.


Note You need to log in before you can comment on or make changes to this bug.