Bug 592712 - [abrt] crash in rhythmbox-0.12.8-3.fc13: raise: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
[abrt] crash in rhythmbox-0.12.8-3.fc13: raise: Process /usr/bin/rhythmbox wa...
Status: CLOSED DUPLICATE of bug 625251
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:81aafbaef342c884a9e6df7284e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-16 09:44 EDT by jmccann
Modified: 2015-01-14 18:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:37:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (71.15 KB, text/plain)
2010-05-16 09:44 EDT, jmccann
no flags Details

  None (edit)
Description jmccann 2010-05-16 09:44:06 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rhythmbox
comment: Playing song
component: rhythmbox
crash_function: raise
executable: /usr/bin/rhythmbox
global_uuid: 81aafbaef342c884a9e6df7284eef1825de43a5d
kernel: 2.6.33.3-85.fc13.i686
package: rhythmbox-0.12.8-3.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 jmccann 2010-05-16 09:44:07 EDT
Created attachment 414350 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:37:55 EST

*** This bug has been marked as a duplicate of bug 625251 ***
Comment 3 Karel Klíč 2010-11-08 14:37:55 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625251.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.