Bug 592742 - [abrt] crash in totem-2.30.1-1.fc13: raise: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in totem-2.30.1-1.fc13: raise: Process /usr/bin/totem was killed...
Status: CLOSED DUPLICATE of bug 550193
Alias: None
Product: Fedora
Classification: Fedora
Component: totem   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5189b45df7671e2a307335791ad...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-16 16:01 UTC by Martin Sjöstrand
Modified: 2010-05-25 09:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:40:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (108.10 KB, text/plain)
2010-05-16 16:01 UTC, Martin Sjöstrand
no flags Details

Description Martin Sjöstrand 2010-05-16 16:01:04 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: totem '/home/martin/H\xc3\xa4mtningar/Tipping The Velvet/Tipping The Velvet 2.avi'
component: totem
crash_function: raise
executable: /usr/bin/totem
global_uuid: 5189b45df7671e2a307335791ad56436a5022cbf
kernel: 2.6.33.3-85.fc13.x86_64
package: totem-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Enable TV-out in Nvidia-settings, start a movie in Totem and draw the totem-window to the tv-screen.
2.When finished watching the movie, don't close totem
3.Disable TV-out in Nvidia-settings, (with the totem-window still open) and totem crashes.

Comment 1 Martin Sjöstrand 2010-05-16 16:01:08 UTC
Created attachment 414376 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:40:57 UTC

*** This bug has been marked as a duplicate of bug 550193 ***

Comment 3 Karel Klíč 2010-05-25 09:40:57 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #550193.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.