Bug 592751 - deja-dup drags in yelp
Summary: deja-dup drags in yelp
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: deja-dup   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-16 17:24 UTC by Bernie Innocenti
Modified: 2010-06-10 19:12 UTC (History)
2 users (show)

Fixed In Version: deja-dup-14.2-2.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-10 19:12:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernie Innocenti 2010-05-16 17:24:04 UTC
No other package in a complete Gnome desktop requires yelp, so I think deja-dup should not specify it as well.

Comment 1 Rahul Sundaram 2010-05-16 19:00:48 UTC
Thanks for the report. I have asked for a recommendation at 

http://lists.fedoraproject.org/pipermail/devel/2010-May/136335.html

Comment 2 Fedora Update System 2010-06-06 13:48:51 UTC
deja-dup-14.2-2.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/deja-dup-14.2-2.fc13

Comment 3 Fedora Update System 2010-06-07 22:22:02 UTC
deja-dup-14.2-2.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update deja-dup'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/deja-dup-14.2-2.fc13

Comment 4 Bernie Innocenti 2010-06-10 19:12:24 UTC
Fixes the issue for me, thanks!

(not closing the bug because I think we need to wait until it's pushed to stable)

Comment 5 Fedora Update System 2010-06-10 19:12:40 UTC
deja-dup-14.2-2.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.