Bug 592780 - [abrt] crash in kdebase-runtime-4.4.2-3.fc12: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in kdebase-runtime-4.4.2-3.fc12: Process /usr/bin/nepomukservice...
Status: CLOSED DUPLICATE of bug 571931
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-runtime
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b8b27d8ea0dda1b9d623ce3f94d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-16 21:22 UTC by kevin
Modified: 2010-05-25 09:43 UTC (History)
8 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 09:43:37 UTC


Attachments (Terms of Use)
File: backtrace (53.25 KB, text/plain)
2010-05-16 21:22 UTC, kevin
no flags Details

Description kevin 2010-05-16 21:22:45 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstorage
component: kdebase-runtime
executable: /usr/bin/nepomukservicestub
global_uuid: b8b27d8ea0dda1b9d623ce3f94db859fd42fc2a7
kernel: 2.6.32.11-99.fc12.x86_64
package: kdebase-runtime-4.4.2-3.fc12
rating: 3
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 kevin 2010-05-16 21:22:49 UTC
Created attachment 414417 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:43:37 UTC

*** This bug has been marked as a duplicate of bug 571931 ***

Comment 3 Karel Klíč 2010-05-25 09:43:37 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #571931.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.