Bug 592782 - [abrt] crash in gvfs-archive-1.4.1-3.fc12: raise: Process /usr/libexec/gvfsd-archive was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gvfs-archive-1.4.1-3.fc12: raise: Process /usr/libexec/gvfsd-...
Status: CLOSED DUPLICATE of bug 583258
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1978f37392eb0d729084d898f8c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-16 21:41 UTC by younix
Modified: 2015-03-03 22:48 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 09:55:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.05 KB, text/plain)
2010-05-16 21:41 UTC, younix
no flags Details

Description younix 2010-05-16 21:41:28 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-archive file=/media/MYLINUXLIVE/control.tar.gz
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-archive
global_uuid: 1978f37392eb0d729084d898f8c193b630d67c42
kernel: 2.6.31.5-127.fc12.i686
package: gvfs-archive-1.4.1-3.fc12
rating: 4
reason: Process /usr/libexec/gvfsd-archive was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 younix 2010-05-16 21:41:31 UTC
Created attachment 414419 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:55:39 UTC

*** This bug has been marked as a duplicate of bug 583258 ***

Comment 3 Karel Klíč 2010-05-25 09:55:39 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #583258.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.