Bug 592791 - [abrt] crash in evolution-2.30.1-2.fc13: is_online: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-2.fc13: is_online: Process /usr/bin/evolutio...
Status: CLOSED DUPLICATE of bug 594524
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:f0fbd572babeef24fb300fce25d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-16 18:35 EDT by Bojan Smojver
Modified: 2010-05-22 07:45 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-22 07:45:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (37.10 KB, text/plain)
2010-05-16 18:35 EDT, Bojan Smojver
no flags Details

  None (edit)
Description Bojan Smojver 2010-05-16 18:35:39 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: is_online
executable: /usr/bin/evolution
global_uuid: f0fbd572babeef24fb300fce25d4ec70ad84cdf8
kernel: 2.6.33.3-85.fc13.i686
package: evolution-2.30.1-2.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: 1. Just opened Evo and it was pobably just refreshing the folders.
Comment 1 Bojan Smojver 2010-05-16 18:35:41 EDT
Created attachment 414424 [details]
File: backtrace
Comment 2 William Glover 2010-05-22 07:45:20 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 594524 ***

Note You need to log in before you can comment on or make changes to this bug.