Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 592800 - [abrt] crash in thunderbird-3.0.4-2.fc13: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
[abrt] crash in thunderbird-3.0.4-2.fc13: Process /usr/lib64/thunderbird-3.0/...
Status: CLOSED DUPLICATE of bug 580920
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:d64717bd19037ce2b680a690e87...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-16 22:18 EDT by Chris Hodge
Modified: 2010-05-25 04:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:35:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (98.29 KB, text/plain)
2010-05-16 22:18 EDT, Chris Hodge
no flags Details

  None (edit)
Description Chris Hodge 2010-05-16 22:18:20 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/thunderbird-3.0/thunderbird-bin
comment: As stated above this is 100% repeatable on two different systems.
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/thunderbird-3.0/thunderbird-bin
global_uuid: d64717bd19037ce2b680a690e873172b68c71b72
kernel: 2.6.33.3-85.fc13.x86_64
package: thunderbird-3.0.4-2.fc13
rating: 4
reason: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Create new account to imap.aim.com
2.Click on inbox, once thunderbird begins downloading messages it will crash.
3.This is 100% repeatable on 2 different systems
Comment 1 Chris Hodge 2010-05-16 22:18:22 EDT
Created attachment 414439 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:35:01 EDT

*** This bug has been marked as a duplicate of bug 580920 ***
Comment 3 Karel Klíč 2010-05-25 04:35:01 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #580920.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.