Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 592803 - [abrt] crash in xfce4-xkb-plugin-0.5.3.3-3.fc13: raise: Process /usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin was killed by signal 6 (SIGABRT)
[abrt] crash in xfce4-xkb-plugin-0.5.3.3-3.fc13: raise: Process /usr/libexec/...
Status: CLOSED DUPLICATE of bug 581088
Product: Fedora
Classification: Fedora
Component: xfce4-xkb-plugin (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:da059ef83e25885eba38b53a305...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-16 22:24 EDT by Thomas Dall'Agnese
Modified: 2010-05-17 08:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-17 08:17:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.31 KB, text/plain)
2010-05-16 22:24 EDT, Thomas Dall'Agnese
no flags Details

  None (edit)
Description Thomas Dall'Agnese 2010-05-16 22:24:55 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin socket_id 20971564 name xkb-plugin id 12739018330 display_name 'Keyboard Layouts' size 28 screen_position 11
comment: I was choosing the Compiz Maximumize config key (to Alt+Shift+m).
component: xfce4-xkb-plugin
crash_function: raise
executable: /usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin
global_uuid: da059ef83e25885eba38b53a3054c537d1ec083c
kernel: 2.6.33.3-85.fc13.x86_64
package: xfce4-xkb-plugin-0.5.3.3-3.fc13
rating: 4
reason: Process /usr/libexec/xfce4/panel-plugins/xfce4-xkb-plugin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Press Alt+Shift (keyboard layout switcher key combination) +m
2. that's it
3.
Comment 1 Thomas Dall'Agnese 2010-05-16 22:24:58 EDT
Created attachment 414441 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-05-17 08:17:20 EDT
Thanks, this is a known problem. I have forwarded your backtrace to upstream bug report because it is better than the one we had before.

*** This bug has been marked as a duplicate of bug 581088 ***

Note You need to log in before you can comment on or make changes to this bug.