Bug 592837 - after install and first reboot stuck in splash screen for far too long, over two-three minutes
Summary: after install and first reboot stuck in splash screen for far too long, over ...
Status: CLOSED DUPLICATE of bug 592836
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-17 07:02 UTC by k.t.
Modified: 2010-05-17 08:41 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-17 08:41:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description k.t. 2010-05-17 07:02:35 UTC
Description of problem:
after completing installation and rebooting I had to wait for very long, most likely 3 or 4 minutes before something happened

Version-Release number of selected component (if applicable):
Fedora 13 beta

How reproducible:
always

Steps to Reproduce:
1. install Fedora 13 beta
2.
3.
  
Actual results:
stuck in boot screen unacceptably long time

Expected results:
don't get stuck in boot process for longer than 1 minute

Additional info:

Comment 1 k.t. 2010-05-17 07:06:40 UTC
oops, duplicate.

sorry about that one, seems it's not desirable to click on submit button repeatedly if you experience timeout lags

Comment 2 Hans de Goede 2010-05-17 08:41:14 UTC

*** This bug has been marked as a duplicate of bug 592836 ***


Note You need to log in before you can comment on or make changes to this bug.