Bug 592837 - after install and first reboot stuck in splash screen for far too long, over two-three minutes
after install and first reboot stuck in splash screen for far too long, over ...
Status: CLOSED DUPLICATE of bug 592836
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-17 03:02 EDT by k.t.
Modified: 2010-05-17 04:41 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-17 04:41:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description k.t. 2010-05-17 03:02:35 EDT
Description of problem:
after completing installation and rebooting I had to wait for very long, most likely 3 or 4 minutes before something happened

Version-Release number of selected component (if applicable):
Fedora 13 beta

How reproducible:
always

Steps to Reproduce:
1. install Fedora 13 beta
2.
3.
  
Actual results:
stuck in boot screen unacceptably long time

Expected results:
don't get stuck in boot process for longer than 1 minute

Additional info:
Comment 1 k.t. 2010-05-17 03:06:40 EDT
oops, duplicate.

sorry about that one, seems it's not desirable to click on submit button repeatedly if you experience timeout lags
Comment 2 Hans de Goede 2010-05-17 04:41:14 EDT

*** This bug has been marked as a duplicate of bug 592836 ***

Note You need to log in before you can comment on or make changes to this bug.