This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 592840 - [abrt] crash in gq-1.3.4-8.fc12: server_model_removed_server: Process /usr/bin/gq was killed by signal 11 (SIGSEGV)
[abrt] crash in gq-1.3.4-8.fc12: server_model_removed_server: Process /usr/bi...
Status: CLOSED DUPLICATE of bug 520342
Product: Fedora
Classification: Fedora
Component: gq (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Terje Røsten
Fedora Extras Quality Assurance
abrt_hash:41972dae3ef9749388f4c069d4e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-17 03:08 EDT by Theophanis Kontogiannis
Modified: 2010-08-30 15:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-30 15:02:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (47.50 KB, text/plain)
2010-05-17 03:10 EDT, Theophanis Kontogiannis
no flags Details

  None (edit)
Description Theophanis Kontogiannis 2010-05-17 03:08:59 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gq
component: gq
crash_function: server_model_removed_server
executable: /usr/bin/gq
global_uuid: 41972dae3ef9749388f4c069d4e2ebeefcd13c23
kernel: 2.6.32.11-99.fc12.x86_64
package: gq-1.3.4-8.fc12
rating: 4
reason: Process /usr/bin/gq was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. added one more server
2.
3.
Comment 1 Theophanis Kontogiannis 2010-05-17 03:10:44 EDT
Created attachment 414464 [details]
File: backtrace
Comment 2 Theophanis Kontogiannis 2010-05-20 15:39:35 EDT
Package: gq-1.3.4-8.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. added one more server
2.
3.
Comment 3 Terje Røsten 2010-08-30 15:02:25 EDT
There are a number of problematic issues with gq_ a lot of crashes and a dead
upstream. Seems like the best way forward is to find a good replacement.

*** This bug has been marked as a duplicate of bug 520342 ***

Note You need to log in before you can comment on or make changes to this bug.