Bug 592841 - [abrt] crash in liferea-1:1.6.2-2.fc12: raise: Process /usr/bin/liferea was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in liferea-1:1.6.2-2.fc12: raise: Process /usr/bin/liferea was k...
Status: CLOSED DUPLICATE of bug 572067
Alias: None
Product: Fedora
Classification: Fedora
Component: liferea (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Steven M. Parrish
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:361f4775059c50afc56523506e3...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-17 07:12 UTC by millemiglia
Modified: 2010-05-25 10:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:23:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.35 KB, text/plain)
2010-05-17 07:12 UTC, millemiglia
no flags Details

Description millemiglia 2010-05-17 07:12:25 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: liferea
component: liferea
crash_function: raise
executable: /usr/bin/liferea
global_uuid: 361f4775059c50afc56523506e32843606637b0a
kernel: 2.6.32.11-99.fc12.i686
package: liferea-1:1.6.2-2.fc12
rating: 4
reason: Process /usr/bin/liferea was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 millemiglia 2010-05-17 07:12:29 UTC
Created attachment 414466 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:23:59 UTC

*** This bug has been marked as a duplicate of bug 572067 ***

Comment 3 Karel Klíč 2010-05-25 10:23:59 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #572067.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.