Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 592853 - [abrt] crash in evolution-2.30.1-5.fc13: update_server_object: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-5.fc13: update_server_object: Process /usr/b...
Status: CLOSED DUPLICATE of bug 568059
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:eb397f71f6b5bd806539048c37c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-17 03:55 EDT by Oded Arbel
Modified: 2010-05-25 06:24 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:24:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (101.65 KB, text/plain)
2010-05-17 03:55 EDT, Oded Arbel
no flags Details

  None (edit)
Description Oded Arbel 2010-05-17 03:55:30 EDT
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/evolution
comment: Was reading MAPI email
component: evolution
crash_function: update_server_object
executable: /usr/bin/evolution
global_uuid: eb397f71f6b5bd806539048c37c66802d8fcbff7
kernel: 2.6.33.3-79.fc13.x86_64
package: evolution-2.30.1-5.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Oded Arbel 2010-05-17 03:55:33 EDT
Created attachment 414472 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:24:17 EDT

*** This bug has been marked as a duplicate of bug 568059 ***
Comment 3 Karel Klíč 2010-05-25 06:24:17 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #568059.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.