Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 592859 - [abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.28.3-1.fc12: Process /usr/bin/evolution was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 591943
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a55f3f0f7d728e8e4971c06f6ca...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-17 08:33 UTC by Gregor Hlawacek
Modified: 2010-05-19 23:28 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-19 23:28:13 UTC
Type: ---


Attachments (Terms of Use)

Description Gregor Hlawacek 2010-05-17 08:33:36 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: No particular action needed, uses exchange and imaps for two different accounts
component: evolution
executable: /usr/bin/evolution
global_uuid: a55f3f0f7d728e8e4971c06f6caca51aace7542d
kernel: 2.6.32.11-99.fc12.x86_64
package: evolution-2.28.3-1.fc12
rating: 3
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Shut down evolution
2. happens everytime
3.

Comment 1 William Glover 2010-05-19 23:28:13 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 591943 ***


Note You need to log in before you can comment on or make changes to this bug.