Bug 592946 - [abrt] crash in xorg-x11-server-Xorg-1.7.6-4.fc12: raise: Process /usr/bin/Xorg was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in xorg-x11-server-Xorg-1.7.6-4.fc12: raise: Process /usr/bin/Xo...
Status: CLOSED DUPLICATE of bug 586002
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:181f17cf5e24cf772d13efd133d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-17 12:56 UTC by gabriel
Modified: 2010-05-25 10:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:15:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.41 KB, text/plain)
2010-05-17 12:56 UTC, gabriel
no flags Details

Description gabriel 2010-05-17 12:56:54 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/Xorg :0 -br -verbose -auth /var/run/gdm/auth-for-gdm-6RrxCU/database -nolisten tcp
component: xorg-x11-server
crash_function: raise
executable: /usr/bin/Xorg
global_uuid: 181f17cf5e24cf772d13efd133d65f0008c8d0ba
kernel: 2.6.32.11-99.fc12.i686
package: xorg-x11-server-Xorg-1.7.6-4.fc12
rating: 4
reason: Process /usr/bin/Xorg was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 gabriel 2010-05-17 12:56:57 UTC
Created attachment 414539 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:15:05 UTC

*** This bug has been marked as a duplicate of bug 586002 ***

Comment 3 Karel Klíč 2010-05-25 10:15:05 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #586002.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.